当前位置:首页 > 问答

布林中轨选股

我来帮TA回答

求通达信里面股价突破布林线上轨的选股公式

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
C>=UB;

布林线上行,调整到中轨的选股公式怎么写(通达信)

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
boll>=ref(boll,1) and c>=boll and l<=boll;

BOLL选股在中轨买入好还是在下轨买入好选?

选哪个都好选编写个选股公式就可以了,如果加个卖出信号你就可以回测哪个选股结果好了,但这回测结果肯定不是绝对的那一种选股就一定好。

求大神选股公式,布林线由下方穿过中轨

N:=20;
MIDA:=MA(C,N);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
CROSS(CLOSE,LOWERA);
{上穿布林线下轨的选股公式}
N:=20;
MIDA:=MA(C,N);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
CROSS(LOWERA,CLOSE);
{下穿布林下轨选股公式}

请哪位老师给我编一个通达信布林线收口的选股公式(参数为10*2),最好附带条件为当天股价突破布林上

N:=10;

BOLL:=MA(CLOSE,N);

UB:=BOLL+2*STD(CLOSE,N);

LB:=BOLL-2*STD(CLOSE,N);

XG:UB/LB<=1.08 AND L<UB AND C>UB AND C>O;

请哪位老师帮我编一个通达信布林线收口选股公式(参数为10*2),最好是当天收盘价首次突破布林线上轨

{主图指标或副图指标}
M:=10;
N:=2;
MID:MA(CLOSE,M);
UB:MID + N*STD(CLOSE,M);
LB:MID - N*STD(CLOSE,M);
KK:=UB-LB;
收口涨停:=CROSS(0.5,KK=LLV(KK,30)) AND CROSS(C,UB) AND C/REF(C,1)>=1.096 AND C=H;
DRAWTEXT(收口涨停,0.8*LB,'★收口'),COLORRED;
{条件选股指标}
M:=10;
N:=2;
MID:=MA(CLOSE,M);
UB:= MID + N*STD(CLOSE,M);
LB:= MID - N*STD(CLOSE,M);
KK:=UB-LB;
收口涨停:CROSS(0.5,KK=LLV(KK,30)) AND CROSS(C,UB) AND C/REF(C,1)>=1.096 AND C=H;